Splunk RUM Interface Unavailable
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 15, 2021 - 20:08 PDT
Investigating
We are investigating degraded performance on the Splunk RUM web application. Trace data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Oct 15, 2021 - 13:51 PDT
This incident affected: Splunk RUM (Splunk RUM Interface).