Splunk APM Monitoring MetricSets delayed
Incident Report for Splunk Observability Cloud US0
Resolved
The APM Monitoring MetricSets were delayed from 14:25 - 15:00 and this incident is now resolved.
Posted Jun 03, 2021 - 15:16 PDT
Monitoring
We have identified the issue and are monitoring the situation.
Posted Jun 03, 2021 - 15:09 PDT
Update
We are continuing to investigate this issue.
Posted Jun 03, 2021 - 14:40 PDT
Investigating
A degradation in the performance of the Splunk APM metrics processing pipeline is causing Monitoring MetricSets to be delayed by more than five minutes. This started at 14:28 and trace data ingest is not impacted, but service, endpoint and workflow dashboards, and other charts and detectors built from Monitoring MetricSets are impacted.
Posted Jun 03, 2021 - 14:39 PDT
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets).