APM Monitoring MetricSets delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident as been resolved. APM Monitoring MetricSets are current and have stabilized as of 8:15pm Pacific.
Posted Oct 14, 2020 - 20:33 PDT
Monitoring
We have implemented a fix and the system is starting to recover. Our processing pipeline for APM Monitoring MetricSets is now operating nominally, and the delay is starting to subside as we catch up on the data to process. We'll provide another update as soon as the delay in APM Monitoring MetricSets in back within tolerances.
Posted Oct 14, 2020 - 19:29 PDT
Update
We are continuing to work on a fix for this issue. We will provide another update shortly and when the system starts its recovery.
Posted Oct 14, 2020 - 19:08 PDT
Identified
We have identified an ongoing issue with the real-time generation of APM Monitoring MetricSets; service-level, endpoint-level and trace-level metrics are impacted and currently lagging by several minutes. This impacts APM service dashboards and endpoint dashboards, and can cause delays in alerting from APM detectors. Trace ingest and the APM troubleshooting experience are otherwise not impacted.
Posted Oct 14, 2020 - 18:50 PDT
This incident affected: Splunk APM (Splunk APM Interface).