CloudWatch metrics ingest degradation
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 22:04 PST
Monitoring
The AWS CloudWatch APIs are available again with nominal performance since 9:32pm PST. Our system is recovering and the delay in the availability of CloudWatch metrics is subsiding. We are continuing the monitor the recovery.
Posted Nov 19, 2020 - 21:48 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 19, 2020 - 21:40 PST
Identified
We have identified an issue with CloudWatch metrics ingestion due to a degradation of service in AWS CloudWatch APIs in their us-east-1 region since 8:30pm PST. Datapoint ingest through our ingest API is not impacted.
Posted Nov 19, 2020 - 21:38 PST
This incident affected: Datapoint Ingest.