Delay in showing new MTS in charts/detectors
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 11:45 PDT
Monitoring
We have resolved the issue. Some of the charts that were opened during the outage may still not get realtime updates (reloading the chart would fix it). Detectors are now getting real time updates.
Posted Apr 15, 2021 - 11:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2021 - 11:38 PDT
Investigating
We are currently investigating an issue where newer MTS are not showing up in real time in charts and detectors. Data ingest is not impacted.
Posted Apr 15, 2021 - 11:10 PDT