Charts and Detectors Delayed - Azure Metrics Delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 02:19 PDT
Monitoring
Customers may be experiencing delays in some charts and detectors. Datapoint ingest is delayed but limited to Azure only. We are investigating and will provide an update shortly.
Posted Oct 14, 2021 - 02:14 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.