Trace Spans Being Dropped
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 17:24 PST
Monitoring
The service has recovered; we are continuing to monitor its performance and are reviewing our ingest capacity.
Posted Nov 19, 2020 - 17:09 PST
Investigating
Trace ingest is affected by a surge in ingest traffic and we are dropping spans. We are investigating and will provide an update every 15 mins.
Posted Nov 19, 2020 - 17:06 PST
This incident affected: Splunk APM (Splunk APM Ingest).