µAPM Service dashboards degraded
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 16:22 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2020 - 16:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 16:14 PDT
Identified
Service to infrastructure correlation in µAPM Service dashboards is not functioning. Trace ingest, tracing metrics and other µAPM monitoring are not impacted at this time.
Posted Jul 29, 2020 - 15:10 PDT
This incident affected: Splunk APM (Splunk APM Interface).