Alert Notifications Delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Apr 08, 2021 - 03:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2021 - 02:59 PDT
Investigating
Customers may experience delays in seeing Alert Notifications. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Apr 08, 2021 - 02:54 PDT
This incident affected: Alerting.