APM Monitoring MetricSets delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 08:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2020 - 07:57 PDT
Investigating
We have identified an ongoing issue with the real-time generation of APM Monitoring MetricSets; service-level, endpoint-level and trace-level metrics are impacted and currently lagging by several minutes. This impacts APM service dashboards and endpoint dashboards, and can cause delays in alerting from APM detectors. Trace ingest and the APM troubleshooting experience are otherwise not impacted.
Posted Oct 15, 2020 - 07:41 PDT
This incident affected: Splunk APM (Splunk APM Interface) and Alerting.