Charts not Loading
Incident Report for Splunk Observability Cloud US0
Resolved
The issue has been resolved.
Posted Aug 16, 2019 - 15:58 PDT
Monitoring
We have resolved the issue, and are closely monitoring the situation.
Posted Aug 16, 2019 - 15:39 PDT
Investigating
Charts for all customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 16, 2019 - 15:37 PDT
This incident affected: Datapoint Ingest, Splunk Observability Cloud Web Interface, and Splunk Observability Cloud API.