Charts not Loading for Some Customers
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Aug 20, 2019 - 18:43 PDT
Investigating
We are investigating a short system malfunction that could have caused charts to not be loading for a subset of customers. Datapoint ingest is not affected. We will provide an update shortly.
Posted Aug 20, 2019 - 18:33 PDT
This incident affected: Splunk Observability Cloud Web Interface.