Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Nov 21, 2020 - 19:17 PST
Monitoring
As of 6:29pm PST we are no longer dropping datapoints and we are continuing to monitor the system. The service was degraded from 6:07pm to 6:29pm PST.
Posted Nov 21, 2020 - 18:39 PST
Investigating
Datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins.
Posted Nov 21, 2020 - 18:38 PST
This incident affected: Datapoint Ingest.