We are closely monitoring the AWS Network Connectivity issues in (use1-az2) in the US-EAST-1 Region
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 13:12 PDT
Monitoring
We are closely monitoring the networking connectivity issues for newly launched EC2 instances within a single Availability Zone (use1-az2) in the US-EAST-1 Region.
This is not having any impact to any of our services and we continue to monitor the issue.
Posted Oct 09, 2020 - 02:22 PDT