Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Mar 07, 2023 - 11:08 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 10:05 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 09:24 PST
Update
We are continuing to monitor for any further issues.
Posted Mar 07, 2023 - 08:05 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2023 - 07:06 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 06:55 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 06:40 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 06:25 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 06:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 05:55 PST
Update
We have confirmed that aggregation is not working at this time, but has no customer impact. A small number of datapoints are being dropped. We are continuing to work on a fix for this issue.
Posted Mar 07, 2023 - 05:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 07, 2023 - 04:38 PST
Investigating
Datapoint ingest is affected and we are dropping some datapoints. We are investigating and will provide an update every 15 mins.
Posted Mar 07, 2023 - 03:53 PST
This incident affected: Datapoint Ingest.