Property updates to event time series and dimensions won't be visible in charts and detectors
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jun 20, 2023 - 23:12 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2023 - 23:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 22:34 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 21:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 19:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 18:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 20, 2023 - 17:47 PDT
Update
A fix is still in progress for this issue. We will provide another update shortly.
Posted Jun 20, 2023 - 16:22 PDT
Update
A fix is still in progress for this issue. We will provide another update shortly.
Posted Jun 20, 2023 - 14:59 PDT
Identified
A fix is still in progress for this issue. We will provide another update shortly.
Posted Jun 20, 2023 - 13:59 PDT
Update
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2023 - 12:33 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2023 - 10:59 PDT
Update
We are continuing to investigate this issue. This issue may have affected a small percentage of transactions starting June 16 6:46 PM PDT
Posted Jun 20, 2023 - 10:15 PDT
Investigating
We are currently investigating this issue.
Posted Jun 20, 2023 - 09:44 PDT
This incident affected: Splunk Observability Cloud Web Interface.