Splunk Obervability APM histogram metrics are being dropped

Incident Report for Splunk Observability Cloud US0

Resolved

For now, we are not seeing any issues in us0. We are reaching out to the reporting customer to investigate further
Posted Oct 01, 2025 - 16:59 PDT

Investigating

Splunk observability APM histogram metrics are being dropped or in some cases we are seeing a lag. We are actively investigating this.
Posted Oct 01, 2025 - 13:30 PDT