Metric Finder and Chart Creation Auto-completion Are Not Functioning

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Feb 11, 2025 - 04:43 PST

Investigating

Datapoint ingest and other functions are not affected. We are investigating this issue and will provide an update shortly.
Posted Feb 11, 2025 - 04:12 PST
This incident affected: Splunk Observability Cloud Web Interface.