MetricTimeSeries Creation Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Oct 16, 2023 - 11:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2023 - 11:01 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 16, 2023 - 10:37 PDT

Investigating

Customers may experience delays in seeing newly created MetricTimeSeries. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Oct 16, 2023 - 10:16 PDT
This incident affected: Alerting.