Splunk APM landing page is intermittently unavailable.

Incident Report for Splunk Observability Cloud US0

Resolved

This incident now stands resolved and no further updates are required.
Posted Feb 19, 2026 - 21:05 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 20:34 PST

Investigating

We are investigating the intermittent failures of the APM landing page. We will provide an update as soon as possible.
Posted Feb 19, 2026 - 19:51 PST
This incident affected: Splunk APM (Splunk APM Interface).