Splunk Log Observer: Logs Are Delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jul 01, 2023 - 17:08 PDT
Monitoring
Logs are no longer delayed and search is available again.
Posted Jul 01, 2023 - 16:50 PDT
Update
We are continuing to investigate this issue.
Posted Jul 01, 2023 - 16:34 PDT
Investigating
A degradation in the performance of the Splunk Log Observer data ingestion pipeline is causing the processing and storage of logs to be delayed by more than five minutes. No data is being lost at this time, but the most recent data and search may not be available.
Posted Jul 01, 2023 - 15:29 PDT
This incident affected: Splunk Log Observer (Splunk Log Observer Ingest).