Splunk RUM Session data Being Dropped
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted May 24, 2024 - 12:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2024 - 12:14 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2024 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2024 - 12:10 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2024 - 11:55 PDT
Update
We are continuing to investigate this issue.
Posted May 24, 2024 - 11:39 PDT
Investigating
A degradation of the ingest path for Splunk RUM is causing session data to be dropped and lost. We are investigating the issue and will provide an update as soon as possible.
Posted May 24, 2024 - 11:11 PDT
This incident affected: Splunk RUM (Splunk RUM Ingest).