Elevated Error Rate accessing Metrics Usage Analytics

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 12:49 PDT

Monitoring

The Usage Analytics interface has now recovered and we are continuing to monitor.
Posted Mar 19, 2025 - 12:05 PDT

Identified

We are experiencing an elevated rate of errors occurring while using the Metrics Usage Analytics interface. All other product interfaces are working as expected. The issue has been identified and is being actively worked on.
Posted Mar 19, 2025 - 08:18 PDT