Delays in Sending Alerts

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted 18 days ago. Mar 18, 2025 - 04:05 PDT

Update

We are continuing to investigate this issue.
Posted 18 days ago. Mar 18, 2025 - 04:04 PDT

Investigating

We’ve identified that some detectors are sending delayed alerts. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted 18 days ago. Mar 18, 2025 - 03:10 PDT
This incident affected: Alerting.