Splunk Log Observer Interface Unavailable
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 14:59 PDT
Monitoring
We are investigating a major outage of the Splunk Log Observer web application, which impacts some customers, and a fix has been implemented. Log data ingest is not impacted at this time.
Posted Jun 14, 2023 - 14:49 PDT
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Interface).