Log Observer Search Performance is Degraded

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Mar 18, 2023 - 18:27 PDT

Update

We are continuing to investigate this issue.
Posted Mar 18, 2023 - 16:56 PDT

Investigating

We are currently investigating this issue.
Posted Mar 18, 2023 - 15:36 PDT
This incident affected: Splunk Log Observer and Log Observer Connect (Splunk Log Observer Interface).