Charts loading slowly for Some Customers
Incident Report for Splunk Observability Cloud US0
Resolved
The issue has been resolved.
Posted Jul 27, 2021 - 14:39 PDT
Monitoring
We have resolved the issue, and are closely monitoring the situation.
Posted Jul 27, 2021 - 14:32 PDT
Identified
We have identified the root cause of this issue and are working on fixing it. We will provide an update once we have applied the fix.
Posted Jul 27, 2021 - 14:31 PDT
Investigating
Charts for a subset of customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jul 27, 2021 - 14:23 PDT
This incident affected: Splunk Observability Cloud Web Interface.