Unable to create/manage Splunk LO Connect connections
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 12:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 11:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 08, 2023 - 10:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2023 - 09:26 PDT
Investigating
We are investigating an issue wherein users are unable to create and manage Splunk LO Connect connections. There is no impact on functioning of existing LO Connect connections.
Posted Aug 08, 2023 - 08:57 PDT