Degraded performance - Multiple services impacted due to cloud provider outage in the region

Incident Report for Splunk Observability Cloud US0

Resolved

AWS has reported that the earlier issues impacting services in the US-EAST-1 (N. Virginia) region have been fully resolved as of 3:01 PM PDT. All impacted services have returned to normal operations.

Users may continue to observe minor latency or delays as AWS and dependent services complete backlog processing and return to standard performance levels.

We understand the criticality of your services and appreciate your patience.
Posted Oct 20, 2025 - 16:47 PDT

Monitoring

As AWS continues its recovery efforts in the US-EAST-1 region, users in this region may still experience intermittent issues. We are closely monitoring AWS updates and will provide additional status information as it becomes available.
Posted Oct 20, 2025 - 15:13 PDT

Update

As AWS continues its recovery efforts in the US-EAST-1 region, users in this region may still experience intermittent issues. We are closely monitoring AWS updates and will provide additional status information as it becomes available.
Posted Oct 20, 2025 - 13:34 PDT

Identified

We are continuing to see degraded performance across all services due to ongoing AWS outage.
Posted Oct 20, 2025 - 12:29 PDT

Update

We are continuing to see degraded performance across all services due to ongoing AWS outage.
https://health.aws.amazon.com/health/status?path=open-issues
Posted Oct 20, 2025 - 11:13 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:16 PDT

Update

We are continuing to see degraded performance across all services due to ongoing AWS outage. We are not receiving Datapoints from us-east-1 AWS intermittently due the same ongoing AWS outage.
Posted Oct 20, 2025 - 08:43 PDT

Investigating

Multiple Splunk Observability cloud services are impacted due to an ongoing AWS outage in the region. https://health.aws.amazon.com/health/status?path=open-issues
Posted Oct 20, 2025 - 01:21 PDT
This incident affected: Splunk APM (Splunk APM Ingest, Splunk APM Interface, Splunk APM Monitoring MetricSets, Splunk APM Troubleshooting MetricSets, Splunk APM Trace Data, Splunk APM Tag Spotlight, Splunk APM Business Workflows, Splunk APM API, Extended trace retention, Splunk AlwaysOn Profiling Ingest, Splunk AlwaysOn Profiling Interface, Splunk AlwaysOn Profiling API, Splunk AlwaysOn Profiling Data), Splunk RUM (Splunk RUM API), Splunk Cloud Integrations (Splunk Cloud Metric Syncer, Splunk CloudWatch Metric Streams), Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Runners, Splunk Synthetics Monitoring API, Splunk Synthetics Monitoring Interface, Splunk Synthetics Monitoring Test scheduler, Splunk Synthetics Monitoring Results processing), and Datapoint Ingest, Splunk Observability Cloud Web Interface, Splunk Observability Cloud API, Alerting.