Splunk RUM Monitoring, Troubleshooting MetricSets and Sessions Delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted May 18, 2023 - 13:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2023 - 12:54 PDT
Investigating
A degradation in the performance of the Splunk RUM metrics processing pipeline is causing Monitoring, Troubleshooting MetricSets and Sessions to be delayed by more than five minutes. Trace data ingest is not impacted, but alerts, charts and detectors built from Monitoring, Troubleshooting MetricSets and Sessions are impacted
Posted May 18, 2023 - 12:48 PDT
This incident affected: Splunk RUM (Splunk RUM Ingest, Splunk RUM Monitoring MetricSets, Splunk RUM Troubleshooting MetricSets).