Login is broken for Unified Identity Customers
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved. Login is working as expected.
Posted Apr 19, 2024 - 09:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2024 - 09:23 PDT
Identified
The root cause has been identified and a fix is being implemented.
Posted Apr 19, 2024 - 08:44 PDT
Investigating
Unified Identity SSO is broken for all customers since 9:45 PM PT on April 18th. This only impact customers using Splunk cloud SSO (Unified identity). This does not impact customers using other login methods and does not impact ingest either. We are currently investigating the issue.
Posted Apr 19, 2024 - 07:49 PDT