Splunk Log Observer Charts Interface Unavailable
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Aug 18, 2023 - 13:41 PDT
Identified
The issue has been identified and a fix is being implemented
Posted Aug 17, 2023 - 18:54 PDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2023 - 17:39 PDT
Investigating
We are investigating a partial outage of the Splunk Log Observer charts. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Aug 17, 2023 - 17:39 PDT
This incident affected: Splunk Log Observer (Splunk Log Observer Interface).