Splunk Synthetics runners are unavailable in the Stockholm region

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 20:22 PST

Update

We are continuing to monitor for any further issues.
Posted Feb 13, 2025 - 18:31 PST

Monitoring

We are seeing signs of recovery and are continuing to monitor.
Posted Feb 13, 2025 - 16:45 PST

Identified

Splunk Synthetics runners are unavailable in the Stockholm region due to an AWS EC2 instance outage in the eu-north-1 region.
Posted Feb 13, 2025 - 16:21 PST
This incident affected: Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Runners).