Some metric datapoints not being accepted at ingest

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted May 19, 2025 - 16:38 PDT

Update

The fixes have taken effect as of 10 minutes ago, we are continuing to monitor for any further issues.
Posted May 19, 2025 - 16:27 PDT

Monitoring

We have implemented fixes and now observe less than 0.01% of metric datapoints not being accepted at ingest, trending down. We are continuing to monitor the fixes as they take effect.
Posted May 19, 2025 - 16:05 PDT

Identified

We've identified as issue which is preventing approximately 0.1% of metric datapoints from being accepted at ingest, starting approximately at 3:15pm PT. This may result in false alerts and missing metric data in charts and detectors. We are currently implementing fixes to remediate this issue.
Posted May 19, 2025 - 15:47 PDT
This incident affected: Datapoint Ingest and Alerting.