MetricTimeSeries Creation Delayed
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 23, 2023 - 15:52 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2023 - 15:36 PDT
Identified
The issue has been identified and remediation is in progress.
Posted Oct 23, 2023 - 15:16 PDT
Update
We are continuing to investigate this issue.
Posted Oct 23, 2023 - 15:13 PDT
Investigating
Customers may experience delays in seeing newly created MetricTimeSeries. Datapoint ingest API is also experiencing high error rates. We are investigating and will provide an update shortly.
Posted Oct 23, 2023 - 15:01 PDT
This incident affected: Alerting.