Charts and Detectors Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

All services are working as intended and delays are cleared. The incident is now Resolved.
Posted Jul 21, 2025 - 02:30 PDT

Monitoring

All services are working as intended and delays are cleared. Splunk teams will be monitoring performance.
Posted Jul 21, 2025 - 01:34 PDT

Update

We are continuing to work on a fix for this issue. Delays are being diminished.
Posted Jul 21, 2025 - 00:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2025 - 21:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2025 - 18:46 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2025 - 15:45 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jul 20, 2025 - 12:45 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 20, 2025 - 09:44 PDT

Investigating

Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jul 20, 2025 - 09:13 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.