All systems are now operating as expected, and we are continuing to monitor for any further issues.
Posted Aug 29, 2025 - 14:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2025 - 13:56 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 13:31 PDT
Update
We are continuing to work on addressing this issue. At this time, users should see early signs of recovery in being able to access the Splunk Observability Cloud UI and API. Charts and Detectors relying on recent data are delayed at this time as the backlog catches up.
Posted Aug 29, 2025 - 13:06 PDT
Identified
We are continuing to work on addressing this issue.
Posted Aug 29, 2025 - 12:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 29, 2025 - 12:08 PDT
Monitoring
The system is recovering. Customers may still be experiencing delays or inaccessibility in API access, charts and detectors. Datapoint ingest is not affected.
Posted Aug 29, 2025 - 11:14 PDT
Update
Charts for all customers may not be loading. API may be inaccessible. Datapoint ingest is not affected. We are continuing to investigate and will provide an update shortly.
Posted Aug 29, 2025 - 10:45 PDT
Update
Charts for all customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 29, 2025 - 10:31 PDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2025 - 10:30 PDT
Investigating
Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 29, 2025 - 10:18 PDT
This incident affected: Splunk Observability Cloud Web Interface and Splunk Observability Cloud API.