Charts and Detectors Delayed for Aggregated Metrics

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Aug 29, 2024 - 20:04 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2024 - 20:00 PDT

Identified

Aggregated metrics are delayed, Customers may be experiencing delays in some charts and detectors running off of Aggregated Metrics. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Aug 29, 2024 - 19:44 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.