Unified Identity SSO is broken on eu0.
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Oct 06, 2024 - 03:52 PDT
Investigating
Unified Identity SSO is broken for all customers since 2:01 PM PT on October 6th. This only impact customers using Splunk cloud SSO (Unified identity). This does not impact customers using other login methods and does not impact ingest either. We have identified a fix and are monitoring the issue.
Posted Oct 06, 2024 - 03:36 PDT