Charts not Loading for Some Customers
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jun 04, 2023 - 14:21 PDT
Monitoring
A fix has been implemented and charts are now loading successfully for all customers. We're continuing to monitor the performance and behavior of the system.
Posted Jun 04, 2023 - 14:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2023 - 14:04 PDT
Investigating
Charts for a subset of customers may not be loading. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jun 04, 2023 - 13:20 PDT
This incident affected: Splunk Observability Cloud Web Interface.