Splunk AlwaysOn Profiling Data Dropped and Delayed

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 15:34 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 26, 2025 - 14:35 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 26, 2025 - 13:49 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 13:15 PDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 26, 2025 - 13:13 PDT

Identified

A degradation in the performance of a backend component of Splunk APM is causing some of Splunk AlwaysOn Profiling data to be dropped and lost as well as delayed by more than five minutes.
Posted Jun 26, 2025 - 12:09 PDT
This incident affected: Splunk APM (Splunk AlwaysOn Profiling Data).