Some Splunk Observability IMM customers may be seeing some out of date information.
Incident Report for Splunk Observability Cloud US0
Resolved
This incident has been resolved.
Posted Jun 17, 2024 - 20:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 17, 2024 - 17:52 PDT
Investigating
Some Splunk Observability IMM customers may see out of date information for the process table rendered under the host view. We are currently investigating the issue.
Posted Jun 17, 2024 - 17:28 PDT
This incident affected: Splunk Observability Cloud Web Interface.