Splunk Obervability APM metrics are being dropped

Incident Report for Splunk Observability Cloud US0

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 20:34 PDT

Monitoring

The lag and data drop has reduced significantly and we are catching up. We are continuing to monitor
Posted Oct 01, 2025 - 19:33 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 01, 2025 - 19:29 PDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 19:01 PDT

Update

We are continuing to investigate this issue.
Posted Oct 01, 2025 - 18:41 PDT

Investigating

Splunk Observability Cloud APM metrics are being dropped or having a lag for several customers. We are actively investigating this issue
Posted Oct 01, 2025 - 13:30 PDT