Charts and Detectors are not working
Incident Report for Splunk Observability Cloud US0
Resolved
This incident is resolved and all systems are back to being operational.
Posted Jan 29, 2025 - 15:20 PST
Update
Charts, APM and Synthetics monitoring has recovered , we are continuing to monitor alerting.
Posted Jan 29, 2025 - 13:24 PST
Monitoring
A fix has been implemented and we are monitoring the results. Please expect delayed alerts from the last 2-hour period. Please exercise caution when handling alerts. We will post an update when the alerts are fully caught up
Posted Jan 29, 2025 - 13:23 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 29, 2025 - 13:02 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 12:43 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 12:22 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 11:52 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 11:38 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 11:15 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 10:55 PST
Update
We are continuing to investigate this issue.
Posted Jan 29, 2025 - 10:39 PST
Investigating
Customers may be experiencing issues in charts and detectors. Detectors are not firing and charts are not showing data. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Jan 29, 2025 - 09:38 PST
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets, Splunk AlwaysOn Profiling Interface), Splunk Observability Cloud Web Interface, Alerting, and Splunk Synthetics Monitoring (Splunk Synthetics Monitoring Interface).